New Reference

En d N Ote Web (Direct data entry) > . Bibliographies
v’ Creates bibliographies Online Search
v Manages bibliographies (Directly connecttoa > My Shared folders
v’ Can be used to share bibliographies database) EndNote >
v’ Free online subscription UCSB affiliates
v' Can be used with MSWord to generate Import Filters Web
notes as you write, “cite while you write” (Import search results > > In-text citations
from a database) (CWYW)
Capture >
(Import from database)

General Tips to remember when using EndNote Web:
«» Internet Explorer works better than other browsers for PCs
« Safari/Firefox (latest versions) work better for Macs

Collecting References: New Reference
e This is how you enter the data yourself
e Open MyEndNote Web (http://www.myendnoteweb.com)
e Select New Reference
e Select reference type (Book, Journal Article, Electronic Source, etc.)
o] Field options change to match the information that selected type requires
o] Type information in the fields
=  Author's name is last name, first name
=  Separate multiple authors with a semicolon
= Enter additional elements that you might want: keywords of interest to you, class or
group name, where you have a copy of it filed, etc.
o] Select a folder
Click on Save
o] New reference becomes part of selected folder

(e}

Collecting References: Online Search
Does not work for most of our subscription databases (the exception is Web of Science)
Does work with free databases like Melvyl and Library of Congress
Sometimes the server times out and it won’t connect
¢ In left panel, Click Online Search
e Select the database to search
o] Only works with Melvyl (University of California), Library of Congress, PubMed, and Web of
Science (in WoS only does general searches, but you can limit to just a portion of WoS)
o] Select the one you want
o] Search the database. Be careful — a keyword search for “Buddhism” might get 2000+ hits.
Do you really want to add all these to your folder?
o When the # of results comes up, click “retrieve” to see them
o] Check the boxes to select the ones you want
o] On the right-hand side “Copy to” select the destination folder — do this at the end of each
screen of results
o] There is a “return to search” option on the right-hand side
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Collecting References: Import Filters
To take records from a database to use in an EndNote folder, you have to EXPORT the records from the
database and then IMPORT them into EndNote. EndNote has Import Filters for most of the databases.

.|  Export records from .| Import
| database as a text file | text file
Search database into
and select records EndNote
»  Export records from » Save email >
database to email as a text file

Exporting from the database

Each database will be a little different when it comes to exporting. Try a few things until you get it right.
e Search the database as you normally would

Mark (tag, select) the records you want

Go to Save, Output or Export

Export the files or save as text (.txt) files

Import the files into EndNote

o] You will have to export it into an existing “folder”

o] Diacritics are sometimes lost

Example of exporting from a database directly into EndNote Web

1) Web of Science (includes Web of Science citation databases & BIOSIS Previews)
¢ In one window or tab, log into myEndNote Web

In another window or tab, search Web of Science

Select the records you want

In the right-hand menu bar, click on “Save to My EndNote Web”

When prompted, provide your EndNote Web username and password

Examples of exporting from a database as a text file

1) Pegasus

Search Pegasus

Select items and click “Add to ‘My List™

When finished, click tab “View My List”

Click Save locally

Select format MARC tags

Click Go

Click Print/Save Records

Click File > Save Page As...

Follow the directions “to import a saved text file” at the top of page 3
» For file type to import select Harvard U.



*To import a saved text file:

e Open EndNote Web

e Under “Collect References” click on Import

e Browse to find file name and click on it

o Select file type — you must select the database name AND the provider whom UCSB uses
for access (e.g.: Sociological Abstracts via CSA; WorldCat via OCLC)

e Click on the “Import” button

e Records will be added to the folder but you won’t see them on the screen. To see the folder
go to “View My References” and find the folder (default is Unfiled)

e Import filters are not available for all databases (e.g., Hispanic American Periodicals
Index). For these one must cut & paste or tvpe in data

2) Melvyl

Search Melvyl

Select the records you want

Click Save to created a Saved Items list

Click on Saved Items

Print/Email

Step 1 — select “Preview/Print”

Step 2 — select MARC tags

Step5-Go

Next screen — Step 6 click on “Preview/Print”

Then File > Save (Page) As... and save the page to your desktop (you might want to change the

file name)

Save file as a TEXT (.txt) file

Follow the directions “to import a saved text file” at the top of this page
» For file type to import select Harvard U.

3) OCLC (includes WorldCat; Alternative Press Index; Clase/Periodica)

Search database
Select records
Click on “export” icon
Export: Marked Records
Export to: EndNote
Click “Export” button
When the dialog box appears, save the file
Follow the directions “to import a saved text file” at the top of this page
» For file type select the name of the database with OCLC after it:
WorldCat (OCLC)

4) Expanded Academic (InfoTrac)

Mark the records you want to keep
View the Marked Items
Click on How to Cite Marked Items
Select EndNote where it says “Export to third party software”
Save the file to the desktop
o Itsaves as an RIS file
Follow directions “to import a saved text file” at the top of this page

» For file type to import select RIS format
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5) CSA databases (includes Aquatic Sci & Fisheries Abs; ATLA Religion; Biological Sciences,
Communication Abs; Environmental Sciences & Pollution Management; ERIC; GeoRef, MLA; Psycinfo;
Sociological Abs; Worldwide Pol Sci Abs; etc.)

e Search database and mark desired records
Click “Save, Print, E-mail”
Choose document format TEXT
Click Save — give it a custom name so subsequent CSA searches don’t overwrite the file
Follow the directions “to import a saved text file” at the top of page 3

» For file type to import, select the name of the database with CSA after it:

e.g., ERIC (CSA); GeoRef (CSA); Psyclinfo (CSA)

e After you import, click “Edit” button at the top of the record to change information
** CSA information will not appear correctly in EndNote. You will have to change reference type to: JOURNAL
ARTICLE and copy & paste journal title, volume, pages from the NOTES field to the proper fields. The NOTES field

might not be complete (perhaps only the first page of the article) so you might need to go back to the database to
complete the information in EndNote Web.

6) America History & Life /Historical Abstracts (ABC-CLIO)

Search the database

Create a “personal list”

Display personal list

Click “Export Options”

Output type: Tab-delimited

Click “Export Records”

Click to display Tab-delimited output

Then File > Save Page As... and save the page to your desktop (you might want to change the

file name)

o Follow directions “to import a saved text file” at the top of page 3
» For file type to import select ABC-CLIO

7) ProQuest (includes Ethnic NewsWatch; GenderWatch; L.A. Times; New York Times; Wall St. Journal)
e Search the database

Mark desired records

Click on Export

Select “Download in a format compatible with ProCite, EndNote...”

Then File > Save Page As.. and save the page as a TEXT (.txt) file

Follow directions “to import a saved text file” at the top of page 3
» For file type to import select Proquest

8) Google Scholar
Click on “Scholar Preferences”
Change Bibliography Manager preference to “Show links to import citations into EndNote
Search Google Scholar
Each record will now have the option “Import into EndNote”

0 Sauve file to desktop with “enw” extension
¢ Follow the directions “to import a saved text file” at the top of page 3

» For file type to import select EndNote import



9) EBSCO (includes American Bibliography of Slavic and East European Studies (ABSEES), Environment
Index, LGBT Life)

Search Database

Select records by clicking “Add”

Click on “Folder has items”

Click on “export”

Select “Direct Export to EndNote, ProCite, or Reference Manager”

Save it to disk

Follow the directions “to import a saved text file” at the top of page 3
> For file type to import select RIS format

10) BiblioLine (includes Africa-Wide NiPAD, AgroBase, Black Studies Database, Family & Society Studies
Worldwide, The Left Index, NTIS, RILM, RIPM, Women'’s Studies International)

Search Database
Mark the records you want to keep
Select “display: Marked Citations” from dropdown menu at the top or bottom of the page
o Decide which you want:
= Citations (essential bibliographic details)
= Citations & Abstracts
» Full Records
Click on Output tab
Click on “Export to Database”
Choose EndNote
Save to Disk
Follow the directions “to import a saved text file” at the top of page 3
» For file type to import select RIS format

EndNote Web doesn’t always get the information in the right fields. Look carefully at the Abstract
field and you might have to copy & paste the journal title into the proper field.

11) WilsonWeb (includes Art Full Text, Art Retrospective, Education Full Text, Education Index
Retrospective, Library Lit & Info, Readers’ Guide Retrospective)

Search database

Choose records

Click “Get Marked”

Click "Exporting/Citing"

Click "Saving, Citing and Formatting for bibliographic software"

Select Fields: "All Citation Fields/Custom display”

Select Format: "For exporting to Bibliographic Software" and click "Save" button (hold down “Ctrl” if
you have a pop-up blocker)

In the new browser window, select “File” and “Save Page As...”

Rename file and save (will be .txt file)

Follow the directions “to import a saved text file” at the top of page 3

» For file type select WilsonWeb

EndNote Web doesn’t always get the information in the right fields. Look carefully at the Abstract
field and you might have to copy & paste the journal title into the proper field.



12) Chadwyck (includes ABELL, AFI Catalog, Black Studies Center, Digital National Security Archive,
Internat’l Index to Music Periodicals, Internat’l Index to the Performing Arts, LION, Periodicals Archive
Online, Periodicals Index Online)

Search database

Choose records

Click “Selected Records” or “Marked List” (depending on individual databases)

Click “Download Citations”

Select “Format compatible with ProCite, EndNote, Reference Manager and RefWorks”
Click “Download” button

Save the file (will be .txt format)

Follow the directions “to import a saved text file” at the top of page 3

» For file type select RIS format

EndNote Web doesn'’t always get the information in the right fields. Look carefully at the Abstract
field and you might have to copy & paste the journal title into the proper field.

13) Silver Platter (includes Book Review Digest, EconLit, Essay & General Literature Index, Index to Film
Periodicals, Index to TV Periodicals)

Search Database

¢ Mark the records you want to keep
e Click on “save” icon. (looks like a floppy disk)
e Select “Export to Procite, EndNote or Reference Manager”
e Save it to disk
e Follow the directions “to import a saved text file” at the top of page 3
» For file type to import select the name of the database with (SP) after it:
e.g., EconLit (SP)
14) JSTOR
e Search JSTOR
e Click on “Save Citation” to select records
e Click on “View Saved Records”
e Click on “Directly Export Citations into EndNote, ProCite, or Reference Manager”
e Click on “Save to Disk” to save records as a text (.txt) file
¢ Follow the directions “to import a saved text file” at the top of page 3

> For file type to import select RIS format

15) Engineering Village (Compendex)

Search Database

Mark records

Click on “download”

Select “RIS, EndNote, ProCite, Reference Manager”

Click on “download”

Save it to disk

Follow the directions “to import a saved text file” at the top of page 3
> For file type to import select RIS format



16) Ovid (includes INSPEC)

Search Database

Select records

Click on “Results Manager” (or go to the bottom of the page)
Results: selected records

Fields: Citation + Abstract (+ Subject Headings)

Results Format: Direct Export

Actions: Save

Save with a .cgi ending

Follow the directions “to import a saved text file” at the top of page 3

» For file type to import select INSPEC (Ovid)

Collecting References: Capture Toolbar
This feature of EndNote Web requires the installation of a separate web browser toolbar.
This feature does not work with most of our databases.
e First you must install the Web browser toolbar
0 Mozilla: http://www.myendnoteweb.com/endnoteweb/1.1/release/help/ENW/hgs _mozilla.htm
0 Internet Explorer:
http://www.myendnoteweb.com/endnoteweb/1.1/release/help/ENW/hgs installing_plug-in.htm
o Only works with some free databases (Pub Med) and Web of Science. Perhaps more databases
will be added to this list?

Languages and EndNote Web
o Diacritics
o0 For Latin alphabets, there are simple ASCII codes you can use to insert diacritics when
EndNote Web does not import these correctly.
0 Please see the chart at the end of this document.
¢ Unicode
0 According to the help page, “EndNote Web is designed to work with Unicode for correct
display of characters regardless of language, alphabet, or computer system.”
o EndNote desktop versions 9 and 10 are Unicode compliant
0 Arabic & Japanese fonts work can be imported from some databases into EndNote Web
» These don't always transfer smoothly into Word.

ORGANIZING REFERENCES

Creating Folders
o Reference automatically go into the “Unfiled” folder
In left panel, under View My References select “untitled” to view references
Select the ones you want to transfer to a new folder
On the right-hand side click on “Save or Copy...” and then “Create new folder”
Name your folder in the pop-up window
References are removed from “untitled” and saved in the new folder
You cannot save references in more than 1 folder


http://www.myendnoteweb.com/endnoteweb/1.1/release/help/ENW/hgs_mozilla.htm
http://www.myendnoteweb.com/endnoteweb/1.1/release/help/ENW/hgs_installing_plug-in.htm

Sharing Folders
Allow others to have read-only access to specific folders
On left-hand side Under Organize References click on Manage My Folders
Scroll down to “Share folders”
Select the folder you wish to share
In the next box enter the email addresses of the people with whom you wish to share the folder
Shared folders will automatically appear in the recipient’'s Shared Folders list
Potential uses
0 An instructor can share a reading list with a class
0 A student can electronically submit a bibliography (annotated or otherwise) for review

Bibliographies and citationss EndNote Web and M$ Word

Generating Bibliographies from an EndNote Library
e If you want to create a bibliography from across folders, click the boxes next to the records and
then Copy to Export List
The Format References - Bibliography
0 References: select Export List (or the name of a folder if you want to generate a
bibliography based on an entire folder)
0 Bibliography output style: select the citation style you want (APA, Chicago, MLA...)
o0 File format: select RTF (rich text format)
o Click “Save To...”
o Name your file and save it to your desktop
e Be sure you maintain the rich text format (.rtf)
o After you click Save the dialog box will ask you if you want to Open the folder. Click Open to launch
MS Word
o If your browser doesn’t prompt you to open the file, go to MS Word and File - Open and
open your .rtf file
¢ You might have to tweak it a little (EndNote’s MLA underlines instead of using italics)
¢ In EndNote Web select Format References - Output Styles
0 Create a list of up to 25 favorite output styles. These will be the only ones you see in your
EndNote Web account.

Before using Cite While You Write you must download the toolbar!
Log into your EndNote Web account
On the bottom of the page click on “Download installers”
Under Cite While You Write select Download Windows with Internet Explorer plug-in
Mac users:
o After installation, open up MS Word. Go to Tools, EndNote X and Cite While
You Write Preferences.
o Select the Application tab and make sure you have EndNote WEB selected, not
EndNote X.
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Clte While You Write: lists of works cited (using MS Word)

EndNote web builds your bibliography as you write your paper
o EndNote web will format the references to match the output style you have selected
o First step: in the EndNote Web toolbar click on the button that has numbers and lines (or Tools >

EndNote Web - Format bibliography) HE
0 Choose the citation style you will want to use
* You can always change this later, but it's easier to manipulate if you do it first
= Make sure you have selected the output style you want — do you need parenthetical
in-text citations or footnotes? (Chicago has 15A and 15B — which do you want?)
Type your document in MS Word
e Use EndNote web toolbar in Word to insert a citation

o0 Click on Magnifying Glass (or Tools - EndNote Web - Find Citation) Q
0 Type in the part of the author’'s name, words from the title, or the year
0 Select the desired reference and click Insert
¢ You will now see the reference in your MS Word document in brackets
o0 Example: {Barnhart, 2005}
e These bracketed references will later be formatted into a reference list at the end of the document.

Cite While You Write: EndNotes and footnotes (using MS Word for
Wmdows)

Insert EndNote web references in your footnotes and EndNotes
o EndNote web will format these to match your citation style AND repeat the appropriate information
in a works cited list and the end of your document

1,
-

o First step: in the EndNote Web toolbar click on the button that has numbers and lines ==
(or Tools > EndNote Web - Format bibliography)
0 Choose the citation style you will want to use
* You can always change this later, but it's easier to manipulate if you do it first
e Type your document in MS Word
0 Insert > Reference - Footnote
= Select footnote or EndNote style in MS Word
= Click Insert
0 With the cursor in the footnote space, go to the EndNote Web toolbar and click on the

magnifying glass Q
(or Tools &> EndNote Web - Find Citation)
= In the search box type in the author's name or other words from the bibliographic
record
= Select the desired reference and click Insert
0 You will now see the bracketed reference in your footnote:
= Example: {Barnhart, 2005}
o For footnotes and EndNotes, you need to add the page number for the cited page.

* In the EndNote Web toolbar click on the button with the pencil L‘ﬂ
(or Tools > EndNote Web - Edit Citation
= Select the citation you want to edit
» |n the Pages box, add the page numbers
e Just type in the page numbers without any abbreviation (p, pp, etc)
o EndNote Web will format with the abbreviation for the citation style
you have selected.
e To see the changes, go to the format bibliography button and have EndNote
Web reformat your document.
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Changing your citation style
e If you want to change the citation style, just select Format bibliography and pick a new output style.

Editing and Formatting your paper
o When you edit your paper after EndNote Web has done all the formatting, click on the button with
the undo arrow £ (or Tools > EndNote Web - Unformat citations)
o This will allow you to see the bracketed citations in your text
o0 If you edit your paper removing the need for a certain reference, make sure you also delete
the bracketed reference so this title does not appear in your list of references.
¢ When you are done writing your paper, go to the end of your text and make a hard page break
(click control-enter)
e Then type “Works Cited” or “Bibliography” or whatever you want as your header to the list EndNote
Web has generated at the end of your paper.
0 You might want to change the line spacing for your bibliography

Transferring References (between EndNote Web and Desktop)
¢ Go to EndNote desktop
e Open an EndNote library or create a new one to be your destination
e Tools > Transfer References
0 URL: http://www.myendnoteweb.com
o0 E-mail address: [enter the one you use for EndNote Web]
o0 Password: [enter the one you use for EndNote Web]
o Click Next
Transfer References Window
0 Desktop: [select desktop library]
0 Web: [select folder]
0 Select the direction in which you want to transfer
= Transfer from Web to Desktop (you may allow or disallow duplication of records)
= Transfer from Desktop to Web (you may transfer all the contents of a desktop library
or just the one you are viewing)
0 Click Transfer
Trouble-shooting
o0 Due to server limitations, you might not be able to transfer very many references at once
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Backing Up & Restoring Your Files

Backing Up Your EndNote Web Library

Allows you to save a copy of your references on your hard drive so you can restore them if you need to.
Be sure to save your reference library on a regular basis so you will have the most recent version if you
need to restore it.

Exporting records from EndNote Web to your computer
e From left panel, go to Organize References — Export

References: select All References in My Library

Export Style: select RefMan (RIS) Export

Click “Save To...”

Name your file and save it to your computer

Be sure you maintain the text format (.txt)

Restoring your saved records into EndNote Web
e Import your saved text file as you would import new references from a database.
o From left panel, go to Collect References — Import

Browse to find file name and click on it

Select file type — RIS

Click Import

Your restored references will now appear in the [Unfiled] folder.

When you import your backup copy into EndNote Web, it will put all of your records in the [Unfiled] folder,
regardless of the folders they may have been in when you exported them.

EndNote Web doesn’t always get the information in the right fields. Look carefully at the Notes field -- you
might have to copy & paste information such as publication month into the proper field.
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